Sie sind nicht angemeldet.

Sollte es probleme mit eurem passwortern geben dann nutzt bitte die Passwort vergessen funktion MFG Saugjunkie

Lieber Besucher, herzlich willkommen bei: BT-Technik. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 1. Oktober 2019, 02:55

Flux Problem

Hallo zusammen

Ich habe debian 9 stretch auf dem Server mit Apache2 PHP 7.3 MySQL und phpMyAdmin
Läuft auch alles. Habe Flux von hier

https://github.com/sulaweyo/torrentflux-b4rt-php7

Jetzt bekomme ich denn fehler angezeigt.
Error
Database Problems

This PHP installation does not have support for mysql built into it. Please reinstall PHP and ensure support for the selected database is built in.

Das verstehe ich jezt nicht ganz. Hat vielleicht jemand eine idee?
Währe echt dankbar wenn ich denn Flux mal zum laufen bekommen würde.
Versuche es schon lange.
Danke im vorraus.
Mfg

2

Dienstag, 1. Oktober 2019, 05:36

Diese Frage hast du auch mit genau dem selben wortlaut in einem anderem Forum gestellt..
Wir alle wissen, welches Forum gemeint ist :rolleyes:

php7.3-mysql hast du installiert?

3

Dienstag, 1. Oktober 2019, 08:23

Guten Morgen.
Ja ich weis.Hoffe das ich irgendwo mal mit dem problem geholfen bekomme.grins
Ja ist installiert

Saugjunkie

Germanny's Next TT Coder made by BT-Technik das Original

  • »Saugjunkie« ist männlich

Beiträge: 1 207

Sprachen: Deutsch

Wohnort: Dortmund

Beruf: EDV Techniker im Ö.D:

  • Nachricht senden

4

Dienstag, 1. Oktober 2019, 08:33

So aber nicht


CLOSED


MFG
Saugjunkie

Ähnliche Themen